Scripturizer for WordPress 1.4

Thanks to Glen Piper for pointing out the incompatibility caused by Bible Gateway changes, I have made some minor modification to the Scripturizer for WordPress and release it as 1.4.

Changes:

  • Bug Fix: Change the URL so it shall now work with updated Bible Gateway.

If you are a user of a previous release of Scripturizer for WordPress, you shall try to upgrade ASAP. Simply download it, rename to scripturizer.php, and then upload it to your wp-content/plugins/ directory.